Welcome, Guest
Please Login or Register.    Lost Password?

Would not Start - Parts needed!
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Would not Start - Parts needed!
#74410
Would not Start - Parts needed! 2 Years, 1 Month ago Karma: 33
Hello,

I leave car with local mechanic but just curious what do you think?

I left car with disconnected battery.
Back after 4 days connect the battery and start car first turn.
I didn't touch accelerator pedal to allow ECU program itself.
Engine sound about 5 minuts and suddenly stoped.
I cant start it again. I hear and see all as normal turning and try to start but looks as no petrol or no spark. Tank is full and spark plugs replaced recently 200km ago.

When problem will be sorted I may post what happend.
Luksander
991 MR2 '91REV1
Junior Boarder
Posts: 157
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Loughrea Birthday: 05/22
Last Edit: 2015/05/11 19:10 By Luksander.
MR2 OFFROAD until May 2016 for another meetings and Cars Shows...

_KUNENA_BBCODE_HIDEIMG
Comments? Suggestions? Register above to have your say!
 
#74430
Re: Would not Start 2 Years, 1 Month ago Karma: 72
Start with the basics, check all the fuses.
spla300
Booooost!!!
Expert Boarder
Posts: 1358
graphgraph
User Online Now Click here to see the profile of this user
Gender: Male Location: longford
Comments? Suggestions? Register above to have your say!
 
#74818
Not Starting - Parts Needed! 2 Years ago Karma: 33
Hello,

I checked all and looks as there is no sparks on plugs.

Another thing to check on the list is RPM Sensor. - Would you know where can I take it to check around Galway/Loughrea?

Just in case anybody have parts:
RPM Sensor
whole distributor unit /
Ignition Coil pack 7mm Toyota MR2 mk2 2.0L 1989-12/1991,
Distributor Cap Toyota MR2 mk2 2.0L Turbo 3SGTE 1989-12/1991
Ignition module / Igniter Toyota MR2 mk2 2.0L 1989-12/1991
Cold Start ECU Temperature Sensor Toyota MR2 mk2 1989-1999

Would any other parts fits as replacement?

When key on ignition and tuned on:
Cable going to Distributor Cap FROM BOTTOM I have no power or Voltage on all pins 0V and sometimes ~1 to 5V and usually 0V. (maybe MEter faulty but shows voltage correctly on other measurements).
Power from Ignition Module to Distributor Cap has 12V. No sparks when turning key to start.

Regards
Lukasz
Luksander
991 MR2 '91REV1
Junior Boarder
Posts: 157
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Loughrea Birthday: 05/22
MR2 OFFROAD until May 2016 for another meetings and Cars Shows...

_KUNENA_BBCODE_HIDEIMG
Comments? Suggestions? Register above to have your say!
 
#74820
Re: Not Starting - Parts Needed! 2 Years ago Karma: 72
Did you try checking your ground?
sometimes it oxidises and power cant get through, clean all the contacts.
Clean the coil pack itself aswel where it contacts the firewall.
spla300
Booooost!!!
Expert Boarder
Posts: 1358
graphgraph
User Online Now Click here to see the profile of this user
Gender: Male Location: longford
Comments? Suggestions? Register above to have your say!
 
#74832
Re: Not Starting - Parts Needed! 2 Years ago Karma: 33
All connectors looks fine. now anyway. cleaned the connectors on ignition rotor arm.

By the way how those parts condition looks for you?
[IMG]https://www.dropbox.com/s/0ood7l1f40jdh1y/2015-05-12%2009.35.17.jpg?dl=0[/IMG]
[IMG]https://www.dropbox.com/s/mlf6s9oaxuldgdb/2015-05-12%2009.36.25.jpg?dl=0[/IMG]
[IMG]https://www.dropbox.com/s/hckrv8hk4jz7xob/2015-05-12%2009.37.29.jpg?dl=0[/IMG]

how is it called RPM Sensor in shops?
Luksander
991 MR2 '91REV1
Junior Boarder
Posts: 157
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Loughrea Birthday: 05/22
Last Edit: 2015/05/12 10:36 By Luksander.
MR2 OFFROAD until May 2016 for another meetings and Cars Shows...

_KUNENA_BBCODE_HIDEIMG
Comments? Suggestions? Register above to have your say!
 
#74838
Re: Not Starting - Parts Needed! 2 Years ago Karma: 33
Hmmm.... I have something...
(I inspect and cleaned connectors too)

I checked Ignition Coil regarding manual IG-12, IG-13
www.shinny.co.uk/91sw20.pdf

and resistance is wrong: 2.0 or 3.0 Ohm on primary (instead 0.40 - 0.50 Ohm)
and open circuit on secondary (instead 10.0 - 14.0 kOhm)

Ignition Coil ordered from:
www.mr2-ben.co.uk/products/view/ignition...mk2-2.0l-1989-121991
Nice guy anyway.
Other place with good price I found:
www.camskill.co.uk/m5b739s2453p11969/TOY...t_3S-GE_1989_to_1999
Luksander
991 MR2 '91REV1
Junior Boarder
Posts: 157
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Loughrea Birthday: 05/22
Last Edit: 2015/05/12 21:56 By Luksander.
MR2 OFFROAD until May 2016 for another meetings and Cars Shows...

_KUNENA_BBCODE_HIDEIMG
Comments? Suggestions? Register above to have your say!
 
Go to topPage: 1