Welcome, Guest
Please Login or Register.    Lost Password?

loss of boost in the last few days
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: loss of boost in the last few days
#36575
loss of boost in the last few days 5 Years, 7 Months ago Karma: 2
hi guys,

the names Paul, new to mr2.ie
had my mr2 gts about 5 months now and absolutely love it to bits!!
its a 93 rev 2 gts, beautiful car and the nicest ive ever owned.
i met a few lads off here at the isdc.ie trackday in mondello. had my impreza up the same day.

down to business, its been running flawlessly for the last while, but sunday i noticed that after the rain its running seriously low on boost. in 1st to 3rd its only boosting half way and after about 15 to 20 seconds in 4th and 5th its just about getting to full boost. ive checked it for oil and water and have always taken good care of it but its a very sudden loss of boost, it doesnt have the same kick in the first few gears and is very depressing

as i dont know a whole lot about the workings of the engine as i would the subarus and the simple faults that cause certain issues can anybody shed some light on my problem and point me in the right direction

thanks guys
Paul
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#36576
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 129
Check the boost pipes i had same problem there was a slice in one of my pipes on my black mr2 hope this helps

Here was where i sourced the problem

_KUNENA_BBCODE_HIDEIMG
Problem found

_KUNENA_BBCODE_HIDEIMG
Tem replacement until i ordered proper pipe for it

_KUNENA_BBCODE_HIDEIMG
Peggyontherun
Expert Boarder
Posts: 927
graphgraph
User Offline Click here to see the profile of this user
Comments? Suggestions? Register above to have your say!
 
#36580
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 2
yeah ive had a look around, had a few boost issues with the impreza so checked the classic stuff like split pipes, havnt changed anything in the exhaust region so cant be a gasket either
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#36581
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 312
In first the factory ECU is supposed to limit boost to prevent wheelspin etc. Doesn't explain why it would do it in third though.

Do you have a proper boost gauge or just the indash unit?

The ECU will also go in to low boost mode if it's in limp along (bad batch of fuel etc). Did you get eny ECU cel codes on the dash?
Quandry
Retro throwback
Administrator
Posts: 6885
graph
User Offline Click here to see the profile of this user
MR2 Drivers
If you're suffering from lag, you're either in the wrong gear or the wrong car!

How to post pics!
Click for mk2 BGB
Comments? Suggestions? Register above to have your say!
 
#36589
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 217
are you sure it's a boost issue?

it could be something in the ignition that is causing problems especially if it started after rain. Check your dizzy cap, leads and plugs. Also check the seal of hte plug leads against the engine cover.
Spanky
boost is best...simples!!
Addict
Posts: 2325
graphgraph
User Offline Click here to see the profile of this user
Gender: Male markspenceni Location: Moira, N Ireland Birthday: 04/15

_KUNENA_BBCODE_HIDEIMG
Comments? Suggestions? Register above to have your say!
 
#36593
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 2
yeah im kinda leanin towards an ignition issue!!! its startin to come back alive a bit, i think i got a batch of shit fuel from a country station!! really frustrating that it can just go like that!!
might change the plugs and get a bit of dry spray in around the leads and see if it brings it back!

its a factory ecu and just the boos gauge thats in the dash but as i said its never done this before! its given out when its been wet before but think this bit of rain was just a bit too much
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#36599
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 312
Normally the engine shouldn't mind if it's wet or not. The only things that can come to mind would be:

* if you have a cone filter, maybe some dirty water splashed up on it and now the engine can't breathe properly
* if the spark plug lead tops have holes in them then water can get down in to the spark plug bore and make the plug ground against the head rather than sparking in the chamber correctly
* (the most likely candidate) there's an o-ring underneath the spark plug cap, these can go flat or get a tear and then moisture gets in to the dizzy. Take off the cap, give it a spray of wd40 and change the oring. While you are there check the condition of your rotor button and cap contacts. They're cheap enough to change if there's any unusual wear or cracking in them.

I had a 4AGE years ago that gave out every time it rained, changed that dizzy seal and it was golden from then on in.
Quandry
Retro throwback
Administrator
Posts: 6885
graph
User Offline Click here to see the profile of this user
MR2 Drivers
If you're suffering from lag, you're either in the wrong gear or the wrong car!

How to post pics!
Click for mk2 BGB
Comments? Suggestions? Register above to have your say!
 
#36642
Re: loss of boost in the last few days 5 Years, 7 Months ago Karma: 2
nice one, been very busy in work the last few days so havnt had a chance to look into the plug side of things. i have a cone filter and there was a lot of water around the engine there was such heavy rain so gonna attack it monday
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#36799
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 2
bad news today
finally got time to nip up to the mechanics and get a look at the plugs,
pulled off the first lead and undid the plug, all fine, pulled off the second lead and there was more oil inside the chamber than the sump id say!!! not a happy camper!!
same with 3 and 4.
the gasket seems to be pinched and burst coming from the rocker head cover, cleaned it all up and had to go to work so checked the oil level and its all ok and a noticeable up and power heading home.
is this a weird issue or has it happened anyone before? looking for a gasket set now. might do the head gasket and sump while im at it!
any advice?
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#36802
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 312
Is the oil in the combustion chamber, or on top of the spark plug?
Quandry
Retro throwback
Administrator
Posts: 6885
graph
User Offline Click here to see the profile of this user
MR2 Drivers
If you're suffering from lag, you're either in the wrong gear or the wrong car!

How to post pics!
Click for mk2 BGB
Comments? Suggestions? Register above to have your say!
 
#36803
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 326
I had to read that twice myself, I think its the spark plug well. i.e. the inner camshaft cover gasket was pinched and let oil into the spark plug well.

This probably allowed the spark jump between the lead and the camshaft cover instead of down at the spark plug where it should, not sure if oil conducts elec though.
slipsliderg
"if it ain't broke don't fix it"
Moderator
Posts: 3969
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Meath Birthday: 04/26
"Happier than a tornado in a trailer park"

"Just as in cuisine, the ‘flavor’ of a car is quite important…”
Hiromu Naruse 1943-2010 RIP
Comments? Suggestions? Register above to have your say!
 
#36806
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 312
yes it does Slip, that's the theory I was thinking also.

if so it's an easy and cheap fix, no need to take off the head etc.

Parts available from Fensport, Camskill, or MR T himself!
Quandry
Retro throwback
Administrator
Posts: 6885
graph
User Offline Click here to see the profile of this user
MR2 Drivers
If you're suffering from lag, you're either in the wrong gear or the wrong car!

How to post pics!
Click for mk2 BGB
Comments? Suggestions? Register above to have your say!
 
#36809
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 2
yeah its all over the plugs, nearly got sick when i saw it
hmm what kinda moneys are we talking???
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#36814
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 312
Can you show us a pic of your whole engine bay? '93 is a cross over year so some MR2's have the earlier 3sgte and some have the later. Might be a slightly different part depending on that.

If it's the early style 3sgte then it's 15 pounds plus postage from Fensport.

www.fensport.co.uk/Parts/Model_28/Category_12/1049
www.fensport.co.uk/Parts/Model_28/Category_12/1050
Quandry
Retro throwback
Administrator
Posts: 6885
graph
User Offline Click here to see the profile of this user
MR2 Drivers
If you're suffering from lag, you're either in the wrong gear or the wrong car!

How to post pics!
Click for mk2 BGB
Comments? Suggestions? Register above to have your say!
 
#36822
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 45
his car is a rev2 i seen it down at mondelo at the track day.
anto300zx
Senior Boarder
Posts: 519
graphgraph
User Offline Click here to see the profile of this user
Comments? Suggestions? Register above to have your say!
 
#36843
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 2
yeah thats myself, had my impreza with the carbon bonnet there too.

its a rev 2 id say its the early stage, ill take a few pix, off tomorrow so ill disect it a little more and see.

anto knows my engine as he was tellin me about the different heads and the blocks and which is better to tune so he might know
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#37514
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 5
Rev1 and 2 dont come with a steel gasket only fibre and they tend to go around 100k as with mines i bought it around that miles, get it changed and u shouldnt have any other problems the rev1 and 2's are realible if looked after.
dufunk
Junior Boarder
Posts: 77
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Maiden City
Comments? Suggestions? Register above to have your say!
 
#37726
Re: loss of boost in the last few days 5 Years, 6 Months ago Karma: 2
ok so i still havnt had a chance to look into what the issue is, but i DID buy a run around car so i can park up my 2 and do a full investigation into what the issue is. on that note is there anyone here i could take the car to ta actually have a proper look at it and go through it with me, as im new to the engine and im not a mechanic its nearly pointless doing it on my own the first time, i will know how to do it the second time but just need to see it once
thanks for all the help so far lads
sealymonster
Fresh Boarder
Posts: 18
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Carlow Birthday: 05/16
Comments? Suggestions? Register above to have your say!
 
#51876
Re: loss of boost in the last few days 4 Years, 6 Months ago Karma: 57
bit of a thread revival going on here! Was experiencing the same problem,boosting but just din't feel right, and I know my rocker gasket has been leaking (have a replacement to go in, just not the time to do it!). Anyway went ahead and cleaned the oil from the spark plug wells and hey presto, back up to power
Bommie
Senior Boarder
Posts: 797
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Waterford Birthday: 03/24
Comments? Suggestions? Register above to have your say!
 
Go to topPage: 1